click metronome

10 replies [Last post]
marktime
User offline. Last seen 2 weeks 1 day ago. Offline
Joined: 2017-03-28
Posts:

Ardour 5.8.0
(rev 5.8)
Intel 32-bit

How do I disable the click/metronome from the playback of the recording?

tanjeff
User offline. Last seen 2 weeks 2 days ago. Offline
Joined: 2013-10-27
Posts:

Click on the metronome symbol in the top left area to enable/disable the metronome. For more information about the metronome refer to http://manual.ardour.org/ardours-interface/the-transport-bar/.

mhartzel
User offline. Last seen 19 hours 42 min ago. Offline
Joined: 2013-10-15
Posts:

Or press number 7 on the keyboard, it toggles metronome on or off.

marktime
User offline. Last seen 2 weeks 1 day ago. Offline
Joined: 2017-03-28
Posts:

So true, I have to reformulate: how do I avoid recording the click/metronome?

mhartzel
User offline. Last seen 19 hours 42 min ago. Offline
Joined: 2013-10-15
Posts:

You don't normally get metronome into your recording in Ardour. If you do then you have something wrong with your routing.

You can check if you have accidentally routed metronome sound into a bus or track. Click on menu: Window / Audio Connections. Then on the left side of the window click on the tab "Ardour Misc". One item there is "Click Out" which is the metronome. Now on the bottom part of the window click on tabs "Ardour Busses" and "Ardour Tracks". See if there is a green circle connecting the Click Out and some bus or track. If there is one click it off.

paul
paul's picture
User offline. Last seen 1 hour 51 min ago. Offline
Joined: 2006-03-16
Posts:

Another possibillity is that your audio interface ("soundcard") is set to capture the "output mix" rather than the inputs.

apina
User offline. Last seen 25 weeks 1 day ago. Offline
Joined: 2017-04-16
Posts:

Hi

I have the same problem. Audio routing inside Ardour is fine. Could somebody explain how to set audio interface not to capture "output mix" or point me to a website explaining things further.

MDK
User offline. Last seen 1 week 5 days ago. Offline
Joined: 2017-04-03
Posts:

I found my interface also did the same. Berhinger Q502USB. When the "To Main Mix" was enabled, it recorded everything, including metronome. I disable that when recording, all is cool.

apina
User offline. Last seen 25 weeks 1 day ago. Offline
Joined: 2017-04-16
Posts:

So it was a hardware related problem?

MDK
User offline. Last seen 1 week 5 days ago. Offline
Joined: 2017-04-03
Posts:

Mine was a hardware setting. I don't see Ardour recording metronome by default, It must either be hardware/cabling or intentionally setting the track to record metronome.

apina
User offline. Last seen 25 weeks 1 day ago. Offline
Joined: 2017-04-16
Posts:

Ok thanks.