Linux

Problems, solutions and questions about installing and configuring Ardour on Linux.
TopicRepliesViewsCreatedLast replysort icon
FireWire Card - what now?
5
0 by ClausRogge
1 day 11 hours ago
by ClausRogge
13 min 39 sec ago
Click track is recorded onto track 1
1
0 by jbrid
21 hours 48 min ago
by paul
11 hours 35 min ago
recordings disappear?
15
0 by NOYX
2014-04-01 20:21
by doglechien
1 day 5 hours ago
linuxDSP DYN4000 Plug-in Released
15
0 by linuxdsp
2014-03-28 03:53
by audiodef
2014-04-15 16:02
Jack/Alsa Midi Question
5
0 by Edward Diehl
2011-04-28 07:42
by paul
2014-04-14 01:54
So I did the switch
12
0 by ClausRogge
2014-04-10 15:13
by GMaq
2014-04-13 14:00
playhead out of sync on JACK
2
0 by robertaramar
2014-04-08 14:07
by robertaramar
2014-04-11 02:03
PowerMate support in Newer Ardour 3.x.x
1
0 by jpwes
2014-04-09 20:31
by paul
2014-04-10 02:44
FireWire to USB??
2
0 by ClausRogge
2014-04-09 07:14
by ClausRogge
2014-04-09 16:42
Capturing separate tracks over USB
6
0 by jbrid
2014-04-06 17:45
by veda_sticks
2014-04-09 05:20
Ardour not playing Distortion Plugins
16
0 by aeb105
2014-04-04 12:38
by GMaq
2014-04-07 21:46
Sidechainable Gate?
5
0 by dbra
2014-04-01 02:20
by dbra
2014-04-07 15:55
Next version of ardour
8
0 by veda_sticks
2014-04-05 13:09
by dbra
2014-04-07 09:32
Multiple serious plugin problems and with playlists.
13
0 by solarbird
2014-03-31 14:36
by solarbird
2014-04-07 02:43
tracks out of sync when importing
13
0 by derbybrowncoat
2014-03-11 04:02
by derbybrowncoat
2014-04-06 05:50
No sound on one channel?
3
0 by damosurfer
2014-04-04 17:05
by damosurfer
2014-04-04 20:25
Newbie: Low input level from mic via mixer
3
0 by jbrid
2014-04-03 18:20
by jbrid
2014-04-04 19:59
Wacom Pen Touch display - Possible great tool to use in ardour
0
0 by veda_sticks
2014-04-04 12:30
n/a
programming error: request for non-existent audio range (0)!
9
0 by BrianSully
2014-03-31 12:00
by BrianSully
2014-04-04 05:02
Why does mixbus sound "better"
19
0 by veda_sticks
2014-03-31 16:39
by seablade
2014-04-02 08:23
Ardour3 freezes at startup
14
0 by afelipe
2014-01-03 08:50
by BrianSully
2014-04-01 03:58
New EQ10Q Release
24
0 by sapista
2014-02-08 16:48
by dbra
2014-04-01 01:59
Instruments other than "Reasonable Synth"
12
0 by gregh
2014-03-20 00:08
by ssj71
2014-03-31 13:28
High pitched noise when i start jack?
11
0 by LeatusPenguin
2010-12-16 16:32
by Lauri
2014-03-28 03:40
DSP CPU utilization in Ardour 3 (wow!!)
4
0 by allank
2010-10-26 05:39
by christophski
2014-03-27 06:38
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread