Recording Tracks with playback

4 replies [Last post]
bvtin
User offline. Last seen 6 years 44 weeks ago. Offline
Joined: 2007-06-14
Posts:

First sorry for my english (I hope you'll understand my problem )

I'm a newbie with ardour.

When I record a (second)track with playback, I got the sound of the two tracks mixed on the second.

Do you think it's a problem with Jack ?

Or bad settings in Ardour ?

My soundcard is an audigy ( perhaps it'll help you)

Thanks for the answers

drf
User offline. Last seen 5 years 45 weeks ago. Offline
Joined: 2007-01-23
Posts:

Jack. Everything related to audio in/outs relates to Jack.

nick_m
User offline. Last seen 3 years 41 weeks ago. Offline
Joined: 2006-03-29
Posts:

i think its a problem with the capture settings in alsamixer.
try 'alsamixer -V capture' and make sure you have selected only the inputs you are using. disable any 'mix' type capture inputs.
hopefully the manual is translated to your language, so 'man alsamixer' might be more useful than anything i could type here :)
good luck with it all.

grfpopl
User offline. Last seen 6 years 7 weeks ago. Offline
Joined: 2007-01-25
Posts:

I have an Audigy as well and often have the same problem. For some reason, the default setting for emu10k1 cards likes to default with the PCM capture turned on. As nick_m said, in alsamixer or your favorite mixer program, turn off PCM and for good measure Analog Mix as well for your capture. Might just be safer to keep only the sources you are recording on for capture.

bvtin
User offline. Last seen 6 years 44 weeks ago. Offline
Joined: 2007-06-14
Posts:

Thanks a lot for your answers.

I'll try these solutions this evening.