Major problem, imported songs playing incorrectly

2 replies [Last post]
thefirefly
User offline. Last seen 4 years 28 weeks ago. Offline
Joined: 2007-06-14
Posts:

when i first saw ardour i was thrilled. It looked like the best recording software I had seen. So I downloaded it. Using it more and more I came to love, worship it even. One day, I decided I liked it so much I should use my current recording in it and forget about garageband alltogether. So i exported each individual track into .aiff then imported the music into ardour. However, the music played about 3x too fast! The only problem was that i had already deleted the originals and the garageband ".band" file. So I was basically screwed. I decided to re-import the exact same songs, and they then played too slow. Then I imported those again, and they played at the correct speed, but the names got changed (the bass track was called drums, the drum track was called keys, etc) Why did this happen? Has anyone else had similar problems? Will this happen again? Any help is welcome.
Regards,
the_firefly

thorwil (not verified)

The audio playing to fast points to a sampling rate problem.
I think Ardour is meant to take care about non-matching sample rates on import. But you should avoid resampling anyway and rather run Jack with the rate of your source material.

The rest of your writup makes me think you left out a lot of details of what you actually did.

thefirefly
User offline. Last seen 4 years 28 weeks ago. Offline
Joined: 2007-06-14
Posts:

It turned out that it was a problem with the sample rate as I was playing through my alesis i0|26 at 192 kHz then going back to my monitors to edit at 48 kHz thanks thorwill!
cheers!
the_firefly