Software monitoring

3 replies [Last post]
skipkent
skipkent's picture
User offline. Last seen 3 years 9 weeks ago. Offline
Joined: 2007-07-06
Posts:

Greetings!

I just started using software monitoring after finding that my soundcard is up to the task.

Problem is, everything sounds fine (input-wise, guitar for example) until I hit Play or Record, at which point the input signal still shows up on the input meter but is no longer audible.

I can hear the tracks/click fine, but no input. I hit stop and I can hear the input again.

I've tried every Jack routing I can think of, and I've hit the Auto Input button but no change.

How can I hear that input signal while recording with software monitoring? In addition, how can I adjust the level of the input signal in the headphone mix?

THANKS,

-skent

skipkent
skipkent's picture
User offline. Last seen 3 years 9 weeks ago. Offline
Joined: 2007-07-06
Posts:

To clarify, what I am trying to do is record a guitar while monitoring the effects on that guitar (vst effects via ardourvst) in real time.

Is this possible? Right now, as soon as I hit play or record, the effected signal changes into a dry one.

Benjamin Scherrer
User offline. Last seen 3 days 6 hours ago. Offline
Joined: 2006-07-27
Posts:

Hi,

I'm not really shure if your problem is that you hear nothing while recording of that you just don't hear the effects (LADSPA or VST Plugins).

1. In the "Options" tab, there is an options called something like "deactivate plugins while recording" (just a rough translation, I use Ardour in german. Maybe this options ic activated, probably this is good for better performance. Deactivate it and you should hear all effects while recording.

2. You can adjust the level of the input signal for your headphone mix with the volume bars in the corresponding channels, just as you would mix something already recorded.

3. Write again if your problem is that you don't hear yourself at all while recording. Normally you hear all input signals which are recorded. You don't hear input signals which aren't recorded while recording. The Mute and Solo buttons can be used to monitor single input channels while recording, though still all enabled channels are recorded (even if muted for your headphone mix). Hope that wasn't too complicated ;)

bye,
Benjamin

skipkent
skipkent's picture
User offline. Last seen 3 years 9 weeks ago. Offline
Joined: 2007-07-06
Posts:

Ben,

Thanks for the kind response. I finally figured out that I could use a bus channel to monitor and apply fx to the input signal while recording. I was so happy with the results I wrote a blurb about it in the Tips and Tricks section!

My problem was more in the lines of option #3 in your post. I'll try playing with the solo/mute buttons to see if they change things. It's good to know as many ways to do things as possible.

Cheers,

-skipkent