transport buttons and F11

7 replies [Last post]
qnull
User offline. Last seen 6 years 34 weeks ago. Offline
Joined: 2007-05-05
Posts:

Hi all
Everytime I use the maximize function via F11, the transport buttons disappear.
once I filed this as a bug but that was rejected as it is seen as normal.

But how is it possible to show the transport buttons while ardour is maximized?
Any help appreciated!

thanks

Ardour 2.0.5

Libor
User offline. Last seen 20 weeks 3 days ago. Offline
Joined: 2007-08-13
Posts:

I have same problem:-)

Libor
User offline. Last seen 20 weeks 3 days ago. Offline
Joined: 2007-08-13
Posts:

but in kwin you have to check "keep above" after then pres F11 and transport is still above...

paul
paul's picture
User offline. Last seen 4 hours 32 min ago. Offline
Joined: 2006-03-16
Posts:

gnull: tearoff the transport controls first, before pressing F11. to tearoff, press+drag on the arrow at the right side of the transport controls "box".

qnull
User offline. Last seen 6 years 34 weeks ago. Offline
Joined: 2007-05-05
Posts:

Thanks! that worked.

That tearoff solution is not really possible when you switch to the "light theme" as the little arrow right side of the transport gets invisible.

I still can't believe that this behaviour (the disappearing of the transport) is intended.

qnull

paul
paul's picture
User offline. Last seen 4 hours 32 min ago. Offline
Joined: 2006-03-16
Posts:

thanks for the heads up on the disappaearing arrows.

paul
paul's picture
User offline. Last seen 4 hours 32 min ago. Offline
Joined: 2006-03-16
Posts:

just FYI, the disapparearing arrow has been fixed in svn.

qnull
User offline. Last seen 6 years 34 weeks ago. Offline
Joined: 2007-05-05
Posts:

cool! thanks.

one more question: is there the possibility to show the transport buttons on a keyboard entry or menu selection?