Shortcut for "remove last capture"

4 replies [Last post]
emillo
User offline. Last seen 5 weeks 1 day ago. Offline
Joined: 2006-03-28
Posts:

Hi,

Not being a professional musician I use very often the "remove last capture" feature ;)

I wonder if there is a shorstcut key combination for it. It would speed up a lot my work.

Regards

sampo
User offline. Last seen 11 weeks 2 days ago. Offline
Joined: 2006-03-16
Posts:

Ctrl-Delete

If you find the verification dialog annoying you can disable Options->Misc->"Verify remove last capture". Beware, it will then destroy the last take and there will be no way of getting it back.

emillo
User offline. Last seen 5 weeks 1 day ago. Offline
Joined: 2006-03-28
Posts:

Hi,

I tried CTRL-Delete but it doesn't work here (about dialog says: ardour/gtk 0.604.3 libardour 0.901.2)

I had already disabled the verification dialog ;)

Thank you.

--
Emiliano Grilli
Linux user #209089
http://www.emillo.net

sampo
User offline. Last seen 11 weeks 2 days ago. Offline
Joined: 2006-03-16
Posts:

I can't remember when it was added. You might have an outdated ardour.rc in your ~/.ardour/

Try renaming ~/.ardour/ardour.rc (it contains global configuration variables & MIDI ports which you might want to save). Or removing it, if it doesn't contain anything important. Ardour will then automatically copy the global ardour.rc to ~/.ardour/

Also, your version isn't the newest one:
Ardour/GTK 0.99.2
(built using 1.3.0 with libardour 0.906.1 and GCC version 4.0.3 20060212 (prerelease) (Debian 4.0.2-9))

emillo
User offline. Last seen 5 weeks 1 day ago. Offline
Joined: 2006-03-28
Posts:

Thank you, sampo.

I've updated ardour to the latest version in debian and the shortcut is working now. Thank you very much.

Cheers
--
Emiliano Grilli
Linux user #209089
http://www.emillo.net