X11?

3 replies [Last post]
Shelob9
Shelob9's picture
User offline. Last seen 6 years 10 weeks ago. Offline
Joined: 2007-11-18
Posts:

The front page says x11 is no longer required for the OS X version 2.1. Doesn't seam to be the case from the readme and such. Can someone explain? I am not totally unix illiterate but close to.

Auria
User offline. Last seen 6 years 2 weeks ago. Offline
Joined: 2007-05-01
Posts:

No, it talks about the future, it's not yet stable, the post didn't say it was in 2.1 and the docs still instruct to install X11.app

Let me quote it:
"We are getting closer and closer to being able to..."
"a few bleeding edge users..."

:)

joshpar
User offline. Last seen 45 weeks 6 days ago. Offline
Joined: 2006-03-28
Posts:

notice also that the link is for a DMG for osX with X11

Shelob9
Shelob9's picture
User offline. Last seen 6 years 10 weeks ago. Offline
Joined: 2007-11-18
Posts:

Ok I get it. Makes sense, thanks.
Sucks because I'm in Tiger and the optical drive on my laptop is broken.