master mute

2 replies [Last post]
b.fake
User offline. Last seen 7 years 16 weeks ago. Offline
Joined: 2006-04-02
Posts:

Hi.

I'm new to all this but would like to ask a question. : )

I have been using Ardour 0.9beta28 with great sucess for a while now under DeMuDi 1.2, and have now upgraded to DeMuDi 1.3 and Ardour to 0.99.2-2 but now...

When I record and route track out's to the master in as soon as I press record the master out gets muted so I can't hear what is being played. While it is armed I can hear but press the play arrow and now't, it does record though. Try as I can I can't get this to work as before, I have also compiled it from source, but again no joy as the same happens.
Just to check it out I have downgraded and installed 0.9beta28 on DeMuDi 1.3 and that works perfectly.

Is this a bug or have things changed at all?
Any help apreciated before I post in the mailing list.
Cheers.

fake

ps I have also done this but it need updating.

http://www.thefakedj.co.uk/vst_index.htm

nick_m
User offline. Last seen 3 years 41 weeks ago. Offline
Joined: 2006-03-29
Posts:

i'm not absolutely sure whats happening here.. but it vaguely sounds like you are using harware monitoring on a card that has only 2 inputs/outputs. try switching off hardware monitoring in the options menu.

b.fake
User offline. Last seen 7 years 16 weeks ago. Offline
Joined: 2006-04-02
Posts:

Cheers nick.m for the speedy reply : )

You were indeed correct and such a simple thing....and embarrased I am, hehe.

I have never had to do that before, never noticed those settings and never needed to set it. Glad you pointed that out as well as it has also given me more options to use.

How does that saying go, "two heads are better than one"

A big thanks and a telepathic hug to you.

fake