Linux Mint

4 replies [Last post]
elektrosniper
elektrosniper's picture
User offline. Last seen 49 weeks 2 days ago. Offline
Joined: 2016-12-13
Posts:

Having issues where linux "Could not open the file /home/patrick/Downloads/Ardour_64bit-5.5.0.run."...
"xed has not been able to detect the character encoding.
Please check that you are not trying to open a binary file.
Select a character encoding from the menu and try again."

it gives me two Character Encoding settings
1] current local (UTF-8)
2] Western (ISO-8859-15)

what can i do?

running Linux Mint 18 64 bit

alienraygun
alienraygun's picture
User offline. Last seen 46 weeks 22 hours ago. Offline
Joined: 2017-10-28
Posts:

I am experiencing this issue as well

seablade
User offline. Last seen 1 day 11 hours ago. Offline
Joined: 2007-01-22
Posts:

I assume you double clicked on the file you downloaded?

https://ardour.org/first_time_linux.html

See 'How to Install'

You will need to use the command line.

Seablade

ddayhtx
User offline. Last seen 11 weeks 6 days ago. Offline
Joined: 2018-03-11
Posts:

mine didn't come with "how to install" just a file. Double clicked it because it came with no instructions and it ran. But it was worth mentioning not everyone is getting the same packages.

ddayhtx
User offline. Last seen 11 weeks 6 days ago. Offline
Joined: 2018-03-11
Posts:

update

http://manual.ardour.org/setting-up-your-system/platform-specifics/ubuntu-linux/

" Follow these steps to install the latest version of Ardour:

Download the latest release from ardour.org.
Right-click the downloaded file and choose properties.
Click the Permissions tab and check the option "Allow this file to run as a program".
Close the dialog and double-click the file.
Follow the prompts"

**choose run in terminal