Hummm « Unable to find application named 'XDarwin' »

3 replies [Last post]
Du
Du's picture
User offline. Last seen 6 years 13 weeks ago. Offline
Joined: 2008-01-19
Posts:

First, im realy new to Mac, but I know how to read so im ok most of the time. But now I do not understand haha

I have a Macbook whit leopard, Mac OS X 10.5, intel core duo.
I uninstall everything after I saw that it do not work.
I reinstall everething on the optional package on the Install Dics 1.
I also install the xcode tool « X11SDK.pkg »
And than I install « X11-2.1.3.pkg »
(I Install JakePilot and I make it work too)

Then I open Ardour and nothing happen, the app Ardour is bouncing for like 3 second and than disapear ... ?

In the console app it say :

08-01-19 04:28:46 [0x0-0x21021].org.ardour.Ardour2[184] /Volumes/Ardour-2.1/Ardour2.app/Contents/Resources/script: line 38: open-x11: command not found

08-01-19 04:28:46 [0x0-0x21021].org.ardour.Ardour2[184] Unable to find application named 'XDarwin'

My X11 do not seams to work and te app XDarwin ... wich I have no idea what is it, looks like his not here ...

Haha I realy don't know what im talking about O_o

thx

paul
paul's picture
User offline. Last seen 1 day 12 hours ago. Offline
Joined: 2006-03-16
Posts:

X11 has changed in a number of notable ways on Leopard. We have recently updated the startup scripts for Ardour, but there has been no new release yet. Early beta testers on Leopard have reported other problems with Apple's new X11 implementation, and quite a few Leopard users are switching back to the old (Tiger) version (Apple provides instructions on how to do this).

My current advice to you is to not use Ardour on Leopard until we do an official public release of the native version, which will short-circuit the problems caused by the new X11 that Apple is including.

Du
Du's picture
User offline. Last seen 6 years 13 weeks ago. Offline
Joined: 2008-01-19
Posts:

Allright thx !
I will check the site sometimes to see if there is any update !

Alex

fluhsen
User offline. Last seen 2 years 11 weeks ago. Offline
Joined: 2008-02-05
Posts:

Hi Alex,
just try to start X11 (Applications --> Utilities --> X11) before opening ardour.
I had the same problem, but then it worked.
Greetz,
F