Ardour won't play

6 replies [Last post]
unimaster
User offline. Last seen 5 years 15 weeks ago. Offline
Joined: 2008-01-19
Posts:

I downloaded ardour 2.1 and it was working great for the first day, but now it won't play, the end and start markers are in the right place, I tried all the different monitoring settings, how can I fix this?

paul
paul's picture
User offline. Last seen 5 hours 14 min ago. Offline
Joined: 2006-03-16
Posts:

this is a known bug that has affected a few people. however, it has so far proven impossible to debug - whenever it has happened to me, when i try to run a test/analysis/debug instance of ardour, it doesn't happen again.

also, why did you download 2.1 when 2.2 has just been released? it has several important fixes that you will benefit from.

unimaster
User offline. Last seen 5 years 15 weeks ago. Offline
Joined: 2008-01-19
Posts:

I restarted jack and it worked again. As to why I am using 2.1, it's because I started trying to compile 2.2 and it was just to confusing, I don't know much about computers, but if it is really worth it I will do it, so is it really worth it?

thefirefly
User offline. Last seen 4 years 29 weeks ago. Offline
Joined: 2007-06-14
Posts:

you can get a precompiled binary, if compiling is not your bag here: http://ardour.org/files/releases/Ardour2.2-Intel-2920.zip

thefirefly
User offline. Last seen 4 years 29 weeks ago. Offline
Joined: 2007-06-14
Posts:

Also, read up about the risks/rewards here:
http://ardour.org/first_time_osx_native

dhjoe
dhjoe's picture
User offline. Last seen 2 years 17 weeks ago. Offline
Joined: 2007-02-05
Posts:

Is there a precompiled binary for ppc as well?

unimaster
User offline. Last seen 5 years 15 weeks ago. Offline
Joined: 2008-01-19
Posts:

yeah I need it for ppc not intel. I made a new thread for the precompiled ppc version here: http://ardour.org/node/1494