Manual configured audio track for output?

9 replies [Last post]
Martin Bångens
Martin Bångens's picture
User offline. Last seen 1 day 53 min ago. Offline
Joined: 2012-12-29
Posts:

How dose the manual output of an audio tack work, the one you chose when you create a new track? way can't I connect it to anything in the routing grid?

12strings2hands
User offline. Last seen 2 hours 10 min ago. Offline
Joined: 2017-02-07
Posts:

If you create an audio track, the output goes to Master.
Master goes to hardware output.
You can change this.
One way to change output is:
right click on name of track / select "outputs" / you will see lots of options.

There are many more ways to do a lot of connections, but this is the most basic.

Martin Bångens
Martin Bångens's picture
User offline. Last seen 1 day 53 min ago. Offline
Joined: 2012-12-29
Posts:

I cant connect a normal audio track (when I configured is "manual" instead of "stereo") to anything nothing happens when i click on any output. is this normal or a bug?

Martin Bångens
Martin Bångens's picture
User offline. Last seen 1 day 53 min ago. Offline
Joined: 2012-12-29
Posts:

When I try adding a audio output port it says: Its not possible to add a port here..
way is it not possible? If I can't add an output then this track is worthless? what would you use it for?

paul
paul's picture
User offline. Last seen 6 hours 24 min ago. Offline
Joined: 2006-03-16
Posts:

You're not trying to add an output port, i suspect. You need to connect it. Window > Audio Connections or click on the "out" button at the bottom of the corresponding mixer strip. Also, IRC for more useful interaction when asking questions like this.

Martin Bångens
Martin Bångens's picture
User offline. Last seen 1 day 53 min ago. Offline
Joined: 2012-12-29
Posts:

This is some screen shoots I hope there helpful
http://www.filedropper.com/ardour

Martin Bångens
Martin Bångens's picture
User offline. Last seen 1 day 53 min ago. Offline
Joined: 2012-12-29
Posts:

What I try to do is to connect this track to anything out, but Ardour wont, and it looks strange the rectangular connection-buttons in the routing grid have white appearance. Ok I'll try ICR chat next time :D

paul
paul's picture
User offline. Last seen 6 hours 24 min ago. Offline
Joined: 2006-03-16
Posts:

I have no idea what type of file that was that you zipped up. It looks like some windows-specific reporting format, which is not usable (or useful) to us.

Greyed out "buttons" in the routing grid normally indicate type mismatches (e.g. audio vs. MIDI)

Martin Bångens
Martin Bångens's picture
User offline. Last seen 1 day 53 min ago. Offline
Joined: 2012-12-29
Posts:

Okej, I simply can't understand for what reason I would go manually instead of the other options like mono or stereo? Can not connect anything in or out of the track.
It not a problem but a simple question, all connections are grey out and Ardour wont connect anything to this track, not in or out. no error message nothing happens when I try to connect it.
whats going on?

paul
paul's picture
User offline. Last seen 6 hours 24 min ago. Offline
Joined: 2006-03-16
Posts:

A screenshot would be helpful. I suggest joining us on IRC, though I can't promise I'll be around much until Monday US eastern day time.