First time user: some issues with ardour.

2 replies [Last post]
zelub
User offline. Last seen 6 years 6 weeks ago. Offline
Joined: 2008-03-07
Posts:

Hi

I decided to try ardour since i work a lot with ambisonic and i was told that the routing in ardour was very flexible. It was really easy to have my ambisonic setup going (5channel 2nd order 2D ambisonics sound files), and I'm positively surprised with the matturity of the program.

Still, i encountered some problems:
- I cannot reorder the tracks. When i try to click and drag the name of a track in the left pane of the mixer, the name of the track mirror flipped hovers about and when i let it go nothing happens.
- Plug-ins generated in max/msp (audiounits) always appear to have -1 channels, and therefore don't work. They work fine in other programs.
- Impossible to change the master bus maximum number of channels (a very nice user at the IRC taught me how to do this by editing the ardour session file).

OSX 10.5.2 macbook pro
ardour 2.3 intel 3128

and finally, I would like to know how to use multiple instances of a mono plug-in in a multichannel track.

great work !
Miguel Negrão

zelub
User offline. Last seen 6 years 6 weeks ago. Offline
Joined: 2008-03-07
Posts:

Another problem:
When i delete a connection on the input or output window, the connection is deleted but then the pop up panel doesn't respond to clicks, i have to click the red button to close the dialog window and then open again outputs to delete another connection

Miguel Negrão
www.friendlyvirus.org/zelub

kdaffolder
User offline. Last seen 6 years 4 weeks ago. Offline
Joined: 2008-03-20
Posts:

Zelub,

How did you get Ardour to run correctly on Leopard with an Intel chip?!? Did you have any problems when first trying to install and run Ardour? Did you ever have problems with Ardour loading and displaying only squares? What version of X11 do you have? Thanks. I am just asking these questions because I have the same computer, chip, and Ardour version, but Ardour loads displaying only square-ish characters where a font should be. Thanks in advance for any response.

-Kyle