Ardour 2.4 on leopard

1 reply [Last post]
User offline. Last seen 7 years 6 weeks ago. Offline
Joined: 2008-05-23

Has anyone got Ardour 2.4 up and running using X11 in leopard? Everything was working fine on tiger (before the upgrade). I guess the X11 that ships with leopard is somewhat broken.

In short: what X11 version are you using to run Ardour 2.4 in leopard?

paul's picture
User offline. Last seen 48 min 34 sec ago. Offline
Joined: 2006-03-16

You need to upgrade using the releases from

What Apple giveth, Apple taketh away. They finally installed X11 by default when they released Leopard. But they installed a broken X11.

Remember that native (X11-free) versions are referenced in our OS X IRC channel.