Where can I get Ardour Keybindings

8 replies [Last post]
crytek
User offline. Last seen 5 years 37 weeks ago. Offline
Joined: 2008-07-31
Posts:

Have a message that says "Default key bindings not found. Ardour will be hard to use".

So where can I get these and add them?

http://img295.imageshack.us/img295/8057/picture1qa2.png

paul
paul's picture
User offline. Last seen 2 hours 5 min ago. Offline
Joined: 2006-03-16
Posts:

How did you build/install Ardour? This message should never, ever show up ...

crytek
User offline. Last seen 5 years 37 weeks ago. Offline
Joined: 2008-07-31
Posts:

I just download the Ardour X-11 Binary from the download page. Just drag the app, to my Applications folder.

Started Jack,

Started Ardour.

I get that message. :(

paul
paul's picture
User offline. Last seen 2 hours 5 min ago. Offline
Joined: 2006-03-16
Posts:

Please paste the contents of the folder:

../where/you/put/Ardour2.app/Contents/Resources/etc/ardour2

(subsituting with a sensible real path for "../where/you/put") and also indicate the actual location of "../where/you/put".

crytek
User offline. Last seen 5 years 37 weeks ago. Offline
Joined: 2008-07-31
Posts:

contenets:

ardour_system.rc
ardour.bindings
ardour.menues
ardour2_ui_dark.rc
ardour2_ui_default.conf
ardour2_ui_light.rc

I guess the "ardour.bindings" are the key bindings, but the program can't find them?

ardour is install in my applications folder.

Danielonoda
User offline. Last seen 5 years 33 weeks ago. Offline
Joined: 2008-08-29
Posts:

I'm sorry Paul, I don't understand what you say here. I am having the same issue as crytek. could you explain to me how to fix this?

thanks

Danielonoda
User offline. Last seen 5 years 33 weeks ago. Offline
Joined: 2008-08-29
Posts:

p.s. I also installed Ardour by simply dragging it into the applications folder.

xiaoke
User offline. Last seen 5 years 33 weeks ago. Offline
Joined: 2007-11-11
Posts:

I had the same problem when I installed version 2.5-x11 the first time. After installing and creating a project in an earlier version the keybindings where found by the v2.5.
I had installed the 2.4.1 native osx version, which confused 'command' and 'control' a bit in the keybindings. Maybe it works also with an earlyer "x11 version".

amberpb
User offline. Last seen 5 years 29 weeks ago. Offline
Joined: 2008-09-28
Posts:

i think this may have something to do with it/ You need to make sure you are running things with an aggregated audio device. Go to the MIDI set up in the untilities folder and click on the audio tab. and install aggregated device/
go to
http://www.apple.com/ca/pro/techniques/aggregateaudio/

for a more accurately described run through