Ardour on Hackintosh?

3 replies [Last post]
LUpton
User offline. Last seen 5 years 18 weeks ago. Offline
Joined: 2008-12-02
Posts:

I am currently messing around with OSX86 10.4.11 on a Dell 390 workstation. Tried to run the SAE version of Ardour, and it wouldn't start. I suspected the missing libcurl problem, so I ran Spotlight on libcurl 1.4 and got nothing. If I try to do Apple updates to this system, it will break the OS install. Any ideas where to get this library by itself? or is everyone ROTFL...

Thanks,

Larry Upton

MusicMan3569
User offline. Last seen 30 weeks 1 day ago. Offline
Joined: 2006-12-13
Posts:

Larry, I don't know the answer to all your questions, but I am successfully running the native aqua version of ardour on a Kalyway install. The X11 version (and X11 in general) has been problematic for me, however. For now, I am in 10.5.2 because of the same update concerns. Have you tried the native version? (sorry if this isn't exactly what you were looking for)

LUpton
User offline. Last seen 5 years 18 weeks ago. Offline
Joined: 2008-12-02
Posts:

I thought the SAE version _was_ a native version...

Anyway, I do not have this library in my /usr/lib/ folder - it has libcurl1.3 and stuff,but not libcurl1.4.

I may have to go to Leopard to get this - anyone know of alternatives?

Thanks,
Larry Upton

LUpton
User offline. Last seen 5 years 18 weeks ago. Offline
Joined: 2008-12-02
Posts:

Success! I had to go to OSX86 10.5 (using the !ATKOS v5 install) and everything just came up and started working!

Thanks,
Larry Upton