control wet & dry bus signals

No replies
pleasebeus
pleasebeus's picture
User offline. Last seen 2 years 15 weeks ago. Offline
Joined: 2008-11-28
Posts:

I'm trying to get the hang of routing sends to buses containing plug-in effects. I looked at a good guide to get this basically set up: http://briansbedroom.org/sound-mixing-tips/using-a-bus-to-route-effects-in-ardour/

However, hogiewan suggested I


have the plugin on the bus output NO dry signal. The dry will be your track volume, the wet will be the amount you send to the bus.

What I really like about this setup is that you can pan the dry signal left, but send to the right so the effect is on the right side

I'd love to do this but am stuck.

At the moment I have Track -> Send -> Bus -> Master and Track -> Master.

But the input level on the bus seems to depend on the level on the track itself. So it's impossible to vary the wet/dry. For the same reason I can't figure out how I'd have two different tracks using the same effects bus but each achieving different levels of wet/dry.

I know I'm doing sthg basically wrong - I appreciate any hand holding here.

peder
User offline. Last seen 49 weeks 4 days ago. Offline
Joined: 2007-05-08
Posts:

Here's a crash course:

Say you have 10 tracks of a recorded drum kit, each drum recorded at a perfect relative level to each other, and you want to add the same amount of the same reverb to each track. Create a bus, add a pre-fader reverb (set to 100% wet and 0% dry) to it and add a pre-fader send from each track to the bus. Adjust the amount of reverb sent to Master by adjusting the volume of the bus.

Say you want the amount of reverb to follow the amount of dry sound from the track (perhaps the snare is recorded much louder than the rest of the kit, making the snare reverb really stand out) you add the send post-fader, making the amount of sound sent to the reverb bus follow the dry output.

If you need to individually control the amount of dry signal sent to the reverb bus, but don't want it to follow the amont sent to Master you nedd more busses (a caravan!). Add a pre-fader send from the track to a bus and add a post-fader send from that bus to the reverb bus. This way you can separately adjust the amount of dry sound sent to Master, dry sound sent to the reverb and reverb sent to Master.

Makes sense?

pleasebeus
pleasebeus's picture
User offline. Last seen 2 years 15 weeks ago. Offline
Joined: 2008-11-28
Posts:

Yes! I thought it might need more buses, but hesitated at the prospect. I guess adding a bus is low overhead. Now I need another monitor :D

peder
User offline. Last seen 49 weeks 4 days ago. Offline
Joined: 2007-05-08
Posts:

There's always a caveat :)

In the meantime you can shrink a track in the mixer to about half its size by clicking the |<->| icon on the top left of each track
If you right click on the "Strips" area to the left you can hide/show tracks and/or busses

And, yes. A bus is cheap (coaches are expensive though ;)

BenLoftis
User offline. Last seen 1 week 6 days ago. Offline
Joined: 2006-03-27
Posts:

You probably don't need the extra bus.

If you want to adjust the level that is sent to the reverb bus from the track, just double-click the send and adjust the fader. It's just like the "send" knobs on an analog console.

-Ben

peder
User offline. Last seen 49 weeks 4 days ago. Offline
Joined: 2007-05-08
Posts:

Doh! Should've thought of that...

One adventage with an extra bus, though, is that you can automate the volume/panning. But if you don't need that the send vol/pan is easier.

pleasebeus
pleasebeus's picture
User offline. Last seen 2 years 15 weeks ago. Offline
Joined: 2008-11-28
Posts:

omg yes, that's so obvious. And there's even a pan. Thanks Ben!

pleasebeus
pleasebeus's picture
User offline. Last seen 2 years 15 weeks ago. Offline
Joined: 2008-11-28
Posts:

My sends aren't doing anything.

If I set up a send to a bus containing a plug-in, nothing happens until I connect from the bus and add the track as an input. I then get the plug in working but the fader on the send doesn't do anything.

In fact the send itself doesn't do anything - the thing seems to be operating from the track input only. Am I doing something wrong?

paul
paul's picture
User offline. Last seen 1 day 4 hours ago. Offline
Joined: 2006-03-16
Posts:

Make sure the sends are turned on/enabled. Inactive signal redirects (plugins, inserts, sends) have their names in (parentheses). Middle click them to enable.

pleasebeus
pleasebeus's picture
User offline. Last seen 2 years 15 weeks ago. Offline
Joined: 2008-11-28
Posts:

That's it! Thx Paul - My confusion came from plug-ins where you have the bypass / active button as well as a right click context menu. Maybe sends should have them too.

hogiewan
User offline. Last seen 3 years 33 weeks ago. Offline
Joined: 2007-05-02
Posts:

But the input level on the bus seems to depend on the level on the track itself

I think someone already mentioned it, but I wanted to make sure you saw this. If the sends are post fader (under the fader), they will be affected by the fader level. If you put the send before the fader, it will not be thus affected.