Zoom H4 - Recordings contain lots of pops, hisses and dead spaces.

No replies
kidoatmeal
User offline. Last seen 5 years 6 weeks ago. Offline
Joined: 2009-03-09
Posts:

Hello,
First of all I should mention I'm both new to Ubuntu (coming from Windows) and audio recording in general.

I'm trying to record myself playing my guitar on the Zoom H4 audio recorder's built in mic. I have the Zoom in Audio Interface mode. I create a new track in Ardour, begin recording and things seem to be going fine. When I playback this audio, however, there are lots of pops and hisses and dead spaces in what I'm hearing. I tried this with Audacity as well and got the same result thus leading me to believe there may be something wrong with the OS and my interface. I don't know where to begin in terms of troubleshooting this issue and am hoping someone will be able to help me through the process.

Specs I'm working with:
Ubuntu Intrepid Ibex 8.10
Zoom H4 connected to computer through USB
Toshiba Satellite M45-S265 Laptop
ardour 2.5 (built from revision 3525)

If anyone could help me I would greatly appreciate it. Thanks.

Dan

roaldz
User offline. Last seen 1 year 39 weeks ago. Offline
Joined: 2008-11-12
Posts:

Your ardour version is pretty oldish, try 2.7.1 from getdeb.net
ubuntu 8.10 isn't cool with Realtime kernels, which are advised to use.
try tweaking your jack settings, there are plenty of guides. It sounds like Xruns (buffer overruns). maybe periodsize=1024 and number of periods=4 would do.

forthe
User offline. Last seen 4 years 32 weeks ago. Offline
Joined: 2009-08-11
Posts:

Actually its solution little bit tricky and hard to retrieve perfect and accurate solutions.
Flooring Florida

cicurug (not verified)

great solusion, very usefull for us...thank you
Stop Dreaming Start Action | Rusli Zainal Sang Visioner