avoid random spikes

10 replies [Last post]
pleasebeus
pleasebeus's picture
User offline. Last seen 2 years 15 weeks ago. Offline
Joined: 2008-11-28
Posts:

After setting up some sends my recording caught a cold. It has a spike at a certain point and I can't work out why - there's no obvious reason for it when looking carefully at each track in the editor.

I muted tracks and thought I'd narrowed it down to a culprit. But then it reappeared on another track in the same place. Then I adjusted some fader automation and it disappeared only to come back again after another play. I then narrowed it down to C* EQ's so I changed them all to SWH Triple Parametric with Shelves. All clear and then all of a sudden it's back again, even worse, in roughly the same area but a few bars along.

Is my recording doomed? Is there a procedure I should follow to resolve this? It's like chasing a mouse around the house, very frustrating!

thorgal
User offline. Last seen 1 year 21 weeks ago. Offline
Joined: 2007-08-03
Posts:

wow, an issue I thought was something of the past ... it plagued me for a while about a year ago or so, I was not the only one, nowhiskey I believe experienced the same frustrating thing (it nearly rendered me deaf at some point, totally unexpected stuff, fortunately, I don't have a weak heart ...).

Anyway, what I did was to remove all plugins from the session, and I worked like that for a while until ardour got updated a few times. I then readded plugins one by one. I have not experienced this stuff again, and I pray I won't ever ... but your report gives me the creep :/

hogiewan
User offline. Last seen 3 years 33 weeks ago. Offline
Joined: 2007-05-02
Posts:

I've had lots of problems with that triple parametric plugin

peder
User offline. Last seen 49 weeks 3 days ago. Offline
Joined: 2007-05-08
Posts:

That's also documented here (http://ardour.org/plugins):
SWH: Triple Parametric with Shelves. A very good EQ but the initial parameters are wrong. Always set all frequency values above 1Hz

hogiewan
User offline. Last seen 3 years 33 weeks ago. Offline
Joined: 2007-05-02
Posts:

what good is 3 parametric and 2 shelves, if you can't use any below 1k

paul
paul's picture
User offline. Last seen 18 hours 16 min ago. Offline
Joined: 2006-03-16
Posts:

1Hz != 1kHz

GMaq
GMaq's picture
User offline. Last seen 2 days 23 hours ago. Offline
Joined: 2007-12-11
Posts:

Actually Fons Adriaensen's FIL LADSPA Parametric works very well and has no such issues, It is available in most distros as the FIL Plugins package.

hogiewan
User offline. Last seen 3 years 33 weeks ago. Offline
Joined: 2007-05-02
Posts:

wow - I'm a complete idiot

pleasebeus
pleasebeus's picture
User offline. Last seen 2 years 15 weeks ago. Offline
Joined: 2008-11-28
Posts:

From nowhere, the spike came back again like a Hollywood explosion in my 'phones. Same chasing my tail around to track it down and get rid of it. This time I did something quite bizarre to lose it.

I turned my monitor & headphone volumes right down and looped the 1/4 second around the spike. Somehow in my mind I thought I could leach the noise out. The meters were violently hitting 200+ dB across most of the tracks. But after a few seconds I noticed the ferocity weakening and changing its tone. I then replayed the whole bar and the spike had disappeared as suddenly as it had arrived.

Truly a ghost in the machine.

thorgal
User offline. Last seen 1 year 21 weeks ago. Offline
Joined: 2007-08-03
Posts:

mama mia! same crap I noticed a year ago ... it's still in there haunting us ...

pleasebeus
pleasebeus's picture
User offline. Last seen 2 years 15 weeks ago. Offline
Joined: 2008-11-28
Posts:

ok, I got a work around via SaBer on the IRC; thank you! My explosions are happening at the loop end marker The solution is to drag the loop end marker past the end of the session location marker. You need to have your loop/punch ranges visible to do this. My hearing is saved for another day.