Howto fix the theme "error" in KDE

No replies
silentcry
User offline. Last seen 3 years 52 weeks ago. Offline
Joined: 2009-05-04
Posts:

I had found older threads dealing with this problem but most of them suggest changing KDE's appearance settings which is really not necessary. So I created a new thread so that the info is not lost :)

Those using KDE may have had the problem that KDE overrides by default the GTK themes, thus leading to bright version of ardour3. In that case the console prints:

(ardour-3.0:4962): Gtk-WARNING **: Unable to locate theme engine in module_path: "clearlooks",

Instead of having to change the system wide settings that GTK themes are replaced with GTK's ones you can just install the clearlooks theme engine. And voilĂ , that's it! :)