Won't open

7 replies [Last post]
kitchendiva
User offline. Last seen 4 years 47 weeks ago. Offline
Joined: 2009-05-27
Posts:

The program will not open!! What's wrong? I followed the "read this first"
instructions. What else do I need to do? I have a mac OS X 10.4.11. Tiger.
Thanks

seablade
User offline. Last seen 1 hour 13 min ago. Offline
Joined: 2007-01-22
Posts:

A little more information is needed. Open Console.app and copy and paste over the output onto your console when you try to open Ardour. A tip for this is to hit clear before you try to open Ardour so that there is no old information there.

As a side related question, you did install JackOSX correct?

Seablade

kitchendiva
User offline. Last seen 4 years 47 weeks ago. Offline
Joined: 2009-05-27
Posts:

I've installed everything, but what I've discovered in the last couple of hours is that I do not have libcurl1.4. I have updated all my software, and searched for it. How do I find it to install?
Not that I want to let on that I'm a little clueless in the tech dept, but I'm not sure what you mean by "copy and paste over the output". I hit clear, comes back.
I was really hoping to be able to use this! Hope you can help.
KD

kitchendiva
User offline. Last seen 4 years 47 weeks ago. Offline
Joined: 2009-05-27
Posts:

Am I out of luck with this program?? There seems to be no way to get that libcurl1.4.

seablade
User offline. Last seen 1 hour 13 min ago. Offline
Joined: 2007-01-22
Posts:

Hmm I think this was mentioned as an issue recently, can't remember ardour's solution off hand(I think it is coming in 2.8.1 but am not sure). In the meantime you can download and compile libcurl should you wish to. I will see if I can find out the issue and solution on Ardour's side though.

Seablade

bkoxx
User offline. Last seen 4 years 26 weeks ago. Offline
Joined: 2009-10-22
Posts:

Im having the same problem. Here's my cpu info:

Dual 1.8 Ghz PowerPC G5

OSX 10.4.11

Jack 1.6.5

Soundcard: Digi 002

Console info:

===== Friday, October 23, 2009 1:32:59 PM US/Central =====

dyld: Library not loaded: /usr/lib/libcurl.4.dylib

Referenced from: /Applications/Mixbus.app/Contents/MacOS/../Frameworks/libraptor.1.dylib

Reason: image not found

Oct 23 13:33:10 users-power-mac-g5 crashdump[325]: Ardour2.bin crashed

Oct 23 13:33:10 users-power-mac-g5 crashdump[325]: crash report written to: /Users/user/Library/Logs/CrashReporter/Ardour2.bin.crash.log

seablade
User offline. Last seen 1 hour 13 min ago. Offline
Joined: 2007-01-22
Posts:

libcurl was included in one of Apple's updates, I have no idea why you wouldn't have it if you are running 10.4.11

Seablade

BenLoftis
User offline. Last seen 1 week 6 days ago. Offline
Joined: 2006-03-27
Posts:

Even if you are running OS 10.4.11, you have to go to "System Update" and get the very latest patches. That will install libcurl for you.