can't import files without copying in session directory

2 replies [Last post]
iderao
User offline. Last seen 4 years 41 weeks ago. Offline
Joined: 2009-07-01
Posts:

Hi!
I want to import wav files without copying them in the session directory.
It seems that I can't uncheck the "copy..." box when files are located on an external harddrive.
How can I solve this problem? Is that related with permissions?
Anybody can help?
Thanx

Ardour 2.7.1
Ubuntu 8.04

thorgal
User offline. Last seen 1 year 21 weeks ago. Offline
Joined: 2007-08-03
Posts:

Ardour2 is converting files into an internal 32bit float format. Unavoidable I'm afraid ...

iderao
User offline. Last seen 4 years 41 weeks ago. Offline
Joined: 2009-07-01
Posts:

thanks for your reply!
My wav files already are in 32bit float I think ?

Anyway It seems that I just found the solution:
in option menu -> misc options , I just unchecked "always copy imported files"