Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /persist/community.ardour.org/includes/unicode.inc on line 349
ardour and dreamlinux | ardour

ardour and dreamlinux

2 replies [Last post]
blindsheep
User offline. Last seen 7 years 2 weeks ago. Offline
Joined: 2009-07-14
Posts:

Hello everyone,

Does anybody have a way of getting ardour to work under dreamlinux 3.5 that doesn´t involve recompiling it?

Thanks!

rozea
User offline. Last seen 2 years 30 weeks ago. Offline
Joined: 2008-09-23
Posts:

Ardour (not the most recent version) is in Debian testing, not in stable.

Plz make sure your configuration will be ok, see wiki.linuxmusicians.com

Or install a multimedia distro 64studio 3 (ubuntu based) or AVlinux (Debian based)

kizlarla sohbet (not verified)

thansk you