Mixdown?

3 replies [Last post]
jeromee
User offline. Last seen 20 weeks 1 day ago. Offline
Joined: 2009-08-10
Posts:

Hi All
New to Ardour, been using slow tools m-powered, logic and tracktion on my mac. My question is..... when mixing, everything sounds great (to me) and once I open the file in wave editor, everything sounds muffled. I am using my portable maudio fast track pro and have not tried any other breakout boxes but am I doing something wrong in my export? All files were tracked @ 24/44.1 and I bounce to 16/44.1 aiff with dither triangular. Any ideas are much appreciated.
Thanks
J

peder
User offline. Last seen 48 weeks 6 days ago. Offline
Joined: 2007-05-08
Posts:

To the powers-the-be: can we have ForrestI removed from this forum, please. Unusual though that he signed up a week ago and waited until now to start spamming.

As for the mixing question: are you listening to the aiff (started to write "wav" out of habit...) at the same level as the output from Ardour? Perhaps you could try exporting as a wav.
Also make sure you don't the wave editor doesn't have anything that affects the sound. And if you can, try listening on another computer to see if there's any difference.

tomas vtipil
User offline. Last seen 15 hours 12 min ago. Offline
Joined: 2007-11-13
Posts:

sometimes there IS some kind difference between the mixdown (monitored from opened session) and export in ardour. dunno why exactly, looks like some plugins act different way in realtime then while exporting. to solve this, i had good results using real-time export (ie- routingf (via jack) the master outputs to another app (or even to another track of ardour itself) and recording the miqdown in real-time.

www.vtipil.cz

jeromee
User offline. Last seen 20 weeks 1 day ago. Offline
Joined: 2009-08-10
Posts:

Thanks all!!! I will try mixing down in real time, that may be the issue with plugins. I bought the IK t racks plug special(which I notice a lot of plug delay comp) and I am using the Blue tube eq's on the master bus and the mixdown file sounds like the eq's are bypassed.
Thanks
J