Generic Midi control with UC-33e

2 replies [Last post]
emeidos
User offline. Last seen 4 years 14 weeks ago. Offline
Joined: 2009-06-03
Posts:

Hi, thanks for such a great program.

I'm new to ardour and would like to use my Evolution UC-33e to control parameters (faders, panning, VST's etc).

I have read around the forums and also the online manual to help me with Midi setup, and I have downloaded Pete Yendall's Midi patchbay to help route midi into ardour. The thing is I can't get over a simple initial hurdle.. I have read everywhere that all I need to do is select Generic Midi in the Options>Control Surfaces menu, and Ctrl+Button 2 on the mouse to bring up the 'operate controller now' dialogue. However I keep on holding down ctrl and clicking and nothing comes up... anybody else experience this or have any idea why this might be??

I'm running OSX Leopard 10.5.7 and have the latest version of ardour, 2.8.2.

Thanks in advance.

seablade
User offline. Last seen 12 hours 10 min ago. Offline
Joined: 2007-01-22
Posts:

For most people Button-2 == Middle Mouse Button.

If you don't have Generic Midi enabled, youw on't get the small pop-up window that will allow you to bind to that control.

And finally make sure you are on a control that CAN be bound. Most can, but try it first on a simple track fader and you should be fine.

Seablade

emeidos
User offline. Last seen 4 years 14 weeks ago. Offline
Joined: 2009-06-03
Posts:

Thanks again seablade... as I had the middle button assigned to another function in osx it wouldn't recognise it when pressed.. it's always the simplest things you spend hours scratching your head and wondering about. ;)