Error when compiling qjackctl on OS X...

No replies
Remedial
User offline. Last seen 4 years 26 weeks ago. Offline
Joined: 2006-03-28
Posts:

I tried compiling qjackctl 0.2.20 on Mac OSX 10.4.6 but I get the following message on the final stage of the compilation:

configure: error: QTDIR must be properly set.

This follows from the previous line in the configuration process, which is for the QTDIR environment:

checking whether QTDIR environment variable is set...no

As an insight into what steps I took, I first ran terminal. I then changed directory to the folder containing my qjackctl files. I then typed "./configure" (which are the steps that I gathered from the installation directions.

Any ideas? Thanks.

Remedial
User offline. Last seen 4 years 26 weeks ago. Offline
Joined: 2006-03-28
Posts:

I was reading the Jack OSX documentation and they provided a link for a disk image of qjackctl 0.2.18. Is this still available? Would make my life that much easier. Of course version 0.2.20 would be ideal, but I'm not complaining. Thanks.

paul
paul's picture
User offline. Last seen 20 hours 35 min ago. Offline
Joined: 2006-03-16
Posts:

since the promotion of reading is considered a social good, i'll just name the page:

http://ardour.org/requirements_osx

Remedial
User offline. Last seen 4 years 26 weeks ago. Offline
Joined: 2006-03-28
Posts:

I did a little searching but was unable to come up with the link. I thought typing ardour.org/releases would get me there, but no luck.

Thanks.