Send Aux post...

2 replies [Last post]
DeePurple64
User offline. Last seen 2 years 11 weeks ago. Offline
Joined: 2009-04-14
Posts:

Hi !

Well, I was playing a little with Ardour 2.8.7 on my Mandriva 2010 x64. I created a POST Fader send to send the voice of the singer to the reverbED standalone LADSPA plugin. The signal of ReverED is coming back in the Ardour Mixer thru a bus. Well, now, if I mute the bus or if I am lowering the buss fader, I am loosing the voice, like if the buss were managing the out of the canal of the voice.
I mean : a POST Fader send is acting like if the whole signal of the canal is send to the bus and nothing to the general out ? Checked the conections out of the singer's canal and, well, it's connected to the general out.
I didn't find nothing close to this subject in Mantis...
Seems me illogical !! Is a bug o a feature ? Have you got the same problem, dudes ?

I prefer a POST Fader send behave like one on a real console, what do you mean ?

Sorry for my frenchspanishenglish !!

Oh, a last word : Paul and all the others developers : what a great work !!!!!

Thanks,

- Chris -

seablade
User offline. Last seen 3 hours 27 min ago. Offline
Joined: 2007-01-22
Posts:

If I am understanding your description correctly, this sounds like a routing issue. If you are sending via a SEND on a track to a bus, the Track's outputs are routed separately, and so long as they are connected to the main outs, you can mute the send or the bus and it should not affect the track's signal at all, i this case the dry voice.

Now if you mute the track, obviously it will mute both the send to the bus and the master, as would be expected.

Seablade

DeePurple64
User offline. Last seen 2 years 11 weeks ago. Offline
Joined: 2009-04-14
Posts:

Yes, is it weird, as like the sends were acting like the conection to the general. I will investigate a little more (no sound today, a little peace for the ears...) and give you more informations or if it is resolver and how....

Thanks !

- Chris -