Installing ardour on SUSE10.1

4 replies [Last post]
ChromeSilver
User offline. Last seen 7 years 35 weeks ago. Offline
Joined: 2006-08-19
Posts:

Hi I'm trying to install ardour on a SUSE10.1-box and even all requirements seem to be cool running scons returns with

*** [libs/ardour/audio_library.o] Error 1
building terminated because of errors.

Could someone send me an angel?

ChromeSilver

sampo
User offline. Last seen 11 weeks 1 day ago. Offline
Joined: 2006-03-16
Posts:

You haven't included the actual errors themselves. But even without them I'd be willing to bet that you haven't installed all the required development libraries.

Are you compiling 0.99.3 or 2.0 SVN?

Read the page on how to compile Ardour for more information.

AndyL
AndyL's picture
User offline. Last seen 19 weeks 5 days ago. Offline
Joined: 2006-11-29
Posts:

Installing ardour on SUSE 10.2
I am a totally new LINUX-user (may be I'm not the only one). Is it possible to create a repository for SuSE too? Because it is not really easy to install it without professional help...

greez
AndyL

tetsuo_shima
tetsuo_shima's picture
User offline. Last seen 6 days 46 min ago. Offline
Joined: 2006-04-01
Posts:

Check out www.jacklab.net.
In the forum there is all info need to build a Digital Audio Workstation from SuSE 10.2 (or 10.1 actually it doesn't matter)...

You can also install the JackLab-Kernel, to get better Audio-Performance.

Greetz,
Tetsuo

AndyL
AndyL's picture
User offline. Last seen 19 weeks 5 days ago. Offline
Joined: 2006-11-29
Posts:

:-) This is what I ment. Thanks a lot
Greez
AndyL