ardour crashes when transport changes..

2 replies [Last post]
calimerox
calimerox's picture
User offline. Last seen 16 hours 34 min ago. Offline
Joined: 2007-10-19
Posts:

i recently got a problem: ardour crashes, while i just try to change from stop to playback,
the console tells:

0079c000-0079d000 ---p 0009a000 08:06 919594 /usr/lib/libgio-2.0.so.0.2400.1
0079d000-0079e000 r--p 0009a000 08:06 919594 /usr/lib/libgio-2.0.so.0.2400.1
0079e000-0079f000 rw-p 0009b000 08:06 919594 /usr/lib/libgio-2.0.so.0.2400.1
0079f000-007a0000 rw-p 00000000 00:00 0
007a0000-007e0000 r-xp 00000000 08:06 938845 /usr/lib/libpango-1.0.so.0.2800.0
007e0000-007e1000 ---p 00040000 08:06 938845 /usr/lib/libpango-1.0.so.0.2800.0
007e1000-007e2000 r--p 00040000 08:06 938845 /usr/lib/libpango-1.0.so.0.2800.0Aborted

i have ardour 2.8.11 .deb from maccinis working on ubuntustudio lucid at the moment...

is this a known issue? sometimes it doesnt happen at all and then it starts crashing at that point all of a sudden..
thanks for your help!

paul
paul's picture
User offline. Last seen 5 hours 13 min ago. Offline
Joined: 2006-03-16
Posts:
@calimerox: http://ardour.org/debugging_ardour ... without the stuff described in that document, there is very little we can offer.
calimerox
calimerox's picture
User offline. Last seen 16 hours 34 min ago. Offline
Joined: 2007-10-19
Posts:

thanks paul, it s true that wasnt that precise how i described it ;) .... and actually it is gone, i untoggled everything in the sync folder and had the feeling it was gone afterwards, but thats more esoteric than veryfiable.... ;)