Deleted Master/Out Connections, can't get them again

5 replies [Last post]
Noiseconformist
User offline. Last seen 3 years 20 weeks ago. Offline
Joined: 2010-11-28
Posts:

Hello All, I'm pretty new to Ardour/Mixbus.

In an existing project I managed to accidentally remove the master/out routing. :-(
All my attempts to reconfigure the routing failed, I also don't see the master/outs in Jack's Connection Manager.
When editing the i/o configuration in the master channel strip I can't re-add the connection, clicking "add" or "rescan" just does nothing.
When I create a new session everything appears to be fine as long as I don't do a "disconnect all" or such in the master channel strip's i/o configuration.

Where could I look at, any idea what's wrong?

Thanks a lot, Michael.

seablade
User offline. Last seen 9 hours 56 min ago. Offline
Joined: 2007-01-22
Posts:

http://en.flossmanuals.net/Ardour/UnderstandingRouting

I suspect you are just not understanding the UI of the routing dialog, see if the above helps(And the entire manual is probably a useful read as well).

Seablade

Noiseconformist
User offline. Last seen 3 years 20 weeks ago. Offline
Joined: 2010-11-28
Posts:

Thanks for the pointer.
Despite all attempts I just don't have any master-i/o items in any of the columns.
In a new project I see the master/in 1 and 2 on the left side and under the ardour tab on the right side.
In the faulty project I don't even have an out 1/out 2 on the left side.
No mention of "master" in any column etc. in Ardour/Mixbus.
Nor in Jack's Connection Manager itself.
Thanks, Michael.

seablade
User offline. Last seen 9 hours 56 min ago. Offline
Joined: 2007-01-22
Posts:

Are you on Ardour or Mixbus?

Seablade

Noiseconformist
User offline. Last seen 3 years 20 weeks ago. Offline
Joined: 2010-11-28
Posts:

Mixbus.
When I create a test project and remove the master/out connections I can't get them back either.
Until then sounds works properly - so till then everything appears to be ok.

Michael.

seablade
User offline. Last seen 9 hours 56 min ago. Offline
Joined: 2007-01-22
Posts:

In Mixbus you can't remove the Master Out connections(This is intentional to prevent nearly exactly what you are describing), you can only unpatch them, which I assume this is what you are doing. If it isn't please tell me exactly how you are removing the connections.

If you have unpatched them, see the page I linked to before, it describes exactly how to repatch those connections. Basically you select the output (out 1 for instance) then you go to the tabs on the right hand side, select the 'system' tab, and select system:playback_1 (Or whatever port corresponds to your monitoring port on your interface). Repeat this process for system:playback_2.

If this is still a problem, in Mixbus, go to Help>Chat which will take you to the IRC channel for Mixbus, and often times in the business day EST you can get help from people in real time. Keep in mind that everyone there does other stuff as well, so ask your question/state your problem, and then wait around and someone will eventually answer when they see it.

Seablade