no monitoring while playing song

4 replies [Last post]
ariev3
User offline. Last seen 3 years 20 weeks ago. Offline
Joined: 2010-09-15
Posts:

Hi,

I plug in my guitar. When I do not hit the [play] button, monitoring works (setting is Options -> Monitoring -> Ardour does monitoring). As soon as I do hit it, I don't hear my guitar anymore. I only hear it again when I arm it's track for recording and hit [record] and [play].

i have tried a few things, like pre/post/input fader settings, a few jack patchbay settings (maybe not the correct ones).

Anyone has a hint?

Thanks in advance,

Arie.

chrisg
User offline. Last seen 1 day 32 sec ago. Offline
Joined: 2006-03-27
Posts:

That is how it works. When you are in play you are playing back what is on the harddrive. Dropping into record, by definition, switches to your input.

There has been some discussion on some more sophisticated monitoring options, but they have yet to be implemented.

ariev3
User offline. Last seen 3 years 20 weeks ago. Offline
Joined: 2010-09-15
Posts:

Hmm,

ok.

Still, this happened after having reinstalled the entire OS. In the previous installation it did work. Shouldn't that work? Have ardour do monitoring, play the already recorded tracks from disk while playing guitar into a non-armed track. I am pretty sure I had that working in my previous install.

Thanks.

seablade
User offline. Last seen 9 hours 18 min ago. Offline
Joined: 2007-01-22
Posts:

Have ardour do monitoring, play the already recorded tracks from disk while playing guitar into a non-armed bus. I am pretty sure I had that working in my previous install.

TFTFY.

;)

Seablade

Pablo Fernández
User offline. Last seen 50 weeks 6 days ago. Offline
Joined: 2007-02-20
Posts:

Hi,

Ardour does monitoring. You arm the track. You can hear what you are playing, OK.

Now, hit play (no record) and you can't hear what you are playing, only the previously recorded tracks, isn't it?. You only can monitor if you are actually recording the track, right?

I guess you have "Auto Input" button enabled... Keep the track armed, disable "Auto Input" and try again.

Cheers, Pablo