with ardour i can't record anyway

No replies
fabiobuda
User offline. Last seen 7 years 31 weeks ago. Offline
Joined: 2006-09-18
Posts:

I have installed on my computer Fedora Core 5; I have a mixer connected with the soundcard line input; I selected in the kmixer as source of recording "line". when I open ardour i can only playback tracks imported from files, i'm not able to record.

i have connected 3 audio cards
*sb live 1024(emu10k1)
*sb live pci(unkwown)
*via motherboard-integrated(unknown)
with linux works only emu10k1, could other soundcards create conflicts??

Please help me!!!

sampo
User offline. Last seen 11 weeks 1 day ago. Offline
Joined: 2006-03-16
Posts:

You need to fiddle with the mixer settings of your soundcard.

First of all: hearing the input from the output of your soundcard does not mean the soundcard is capturing the input. Actually, having your soundcard mixer set up that way might cause ill-effects like feedback or phasing problems.

Check the capture settings of the mixer. Make sure you test enabling both the input and "capture" for recording and make sure you have gain on the "capture" mixer element. You can also try different mixer software as some of the mixer GUI's are more user-friendly than others.

You should also read the section '"Consumer" audio interfaces and monitoring' on http://www.ardour.org/manual/recording/monitoring