Help w/ Digi 001 & Ardour

7 replies [Last post]
homershines
User offline. Last seen 3 years 26 weeks ago. Offline
Joined: 2006-04-07
Posts:

Anyone using any Digidesign hardware and their Cordeaudio driver to accesss Ardour? Need some assistance getting it going. Having some difficulties getting Jack and the Coreaudio driver to play nice and see each other. Of course, it could be pilot error and not software or hardware's fault.

Any experiences?

Peace.

homershines

paul
paul's picture
User is online Online
Joined: 2006-03-16
Posts:

please test this without JACK first. if you can get other CoreAudio apps to work just fine with the digi001, please report back.

letz
User offline. Last seen 50 weeks 22 hours ago. Offline
Joined: 2006-09-27
Posts:

What OSX version are you using?

On Digidesign site: http://www.digidesign.com/index.cfm?langid=2&navid=54&itemid=4877

It is written:

System Requirements — Standalone Digidesign CoreAudio Driver 7.0

Not Tested with Digidesign CoreAudio Driver Version 7.0:
Pro Tools|24 MIX systems
Pro Tools|24 (d24 card) systems
Digi 001
Audiomedia III systems

homershines
User offline. Last seen 3 years 26 weeks ago. Offline
Joined: 2006-04-07
Posts:

Thanks folks.
I'm using [Tiger] OSX 4.7 & Digi CoreAudio 6.9.2. I'm also using Ardour2.beta.2. Ardour loads up fine. Looks good too, I might add. But it is not connecting to the Digi 001. Could be that I am also using the ADAT interface to connect to my Yamaha 01v mixer. Not seeing options for all 18 outputs, but I do see 18 inputs in Audio Midi Setup.

By the way, have you folks seen this post from the Digidesign DUC?

http://duc.digidesign.com/showflat.php?Cat=&Board=UBB24&Number=1023540&Forum=All_Forums&Words=&Searchpage=0&Limit=25&Main=1023540&Search=true&where=bodysub&Name=30335&daterange=1&newerval=0&newertype=w&olderval=1&oldertype=w&bodyprev=#Post1023540

Thanks.

homershines

asc
User offline. Last seen 6 years 27 weeks ago. Offline
Joined: 2007-04-17
Posts:

I installed the Digidesign Coreaudio driver for an Mbox and selected it as the JACK interface. It worked as expected on a PPC Minimac.

homershines
User offline. Last seen 3 years 26 weeks ago. Offline
Joined: 2006-04-07
Posts:

I think I have my Digi 001 and Ardour finally playing nicely together. As you can see, I don't use the program much. I began to check it out as a great option for community-based, after school projects that I do with teens. Ardour is great and gets better monthly. I try to pass the word on the as many folks who will venture here.

My setup ---
PowerMac G4 w/ 1.5Ghz upgrade
Digidesign Digi001
Yamaha 01v mixer w/ ADAT I/O
OSX 10.4.7
Digidesign CoreAudio Driver 6.9.2cs2
QuickTime Player 7.03
Ardour 2.05
Jack version 0.101.3/Jack Router 0.8.3

First, I open Digi CoreAudio Manager and make sure it is set up properly.
[I have 18 in and 18 out]
[512 Buffer Size]

Then, I open JackPilot.
Before I start Jack to connecting, I check preferences.
I make my Driver -CoreAudio
Interface -Digideisgn HW (001)
Sample Rate -44100 or the same in the Digi CoreAudio Manager
Buffer Size- 512 or the same in the Digi CoreAudio Manager

Interface Output Channels - 16 [Don't know why I'm not getting 18, but it's ok for nw.]
Interface Input Channels - 18
In the Routing page in Jack, I see my inputs and Outputs.

Then, I start Ardour.
Takes a minute
I get some audio on my tracks, but I think I have to get back to the manual and study the Ins and Outs of Ardour and Jack. It's probably far easier than I think.

If anyone has any feedback or insight, please feel free.

I'm almost there.

Peace.

homershines

homershines
User offline. Last seen 3 years 26 weeks ago. Offline
Joined: 2006-04-07
Posts:

Did a little more work today, trying to figure out what I have been doing wrong in terms of the Digi 001, Jack, Yamaha 01v, Ardour and the Digidesign Core Audio Driver. For the first time, I've set outputs "to Physical Outputs" instead of "to Master Bus" in the Ardour Session Control at start up. Got sound from each channel when I set it up to outputs 1 or 2. I could actually mix.

Clearly, I need to "study" the manual. A quick read-thru will not do. This program, like Pro Tools or Nuendo is packed and of course, each plug-in is a universe unto itself.

Peace.

homershines

stiff
User offline. Last seen 6 years 11 weeks ago. Offline
Joined: 2007-09-17
Posts:

Glad you got it running. I've had it running with other Digidesign hardware as well on OS X without having to do any specific tweaking.