Freeverb plugin has -nan in some fields (like wet level and damping)

1 reply [Last post]
vintagegear
User offline. Last seen 3 years 1 week ago. Offline
Joined: 2011-04-12
Posts:

I have been following the FLOSS tutorial. I am doing the section on sends. So I created a buss, and added the Freeverb plugin to the pre-fader region. When I double click on it to set the wet level (as instructed), I can't alter that parameter, and it just says -nan (presumeably stands for "not a number")

wbm68
User offline. Last seen 2 years 44 weeks ago. Offline
Joined: 2011-06-20
Posts:

Same here. I ended up using a different reverb.