missing mouse create edit region, functionality

3 replies [Last post]
hareslade
User offline. Last seen 2 years 4 weeks ago. Offline
Joined: 2011-11-07
Posts:

HI, I've used ardour 2.8 to record and play back in 3 audio tracks perfectly ok on Mac OSx 10.4.11 from a motu 828mk2 with the jack setup.

I find I cannot get the track region to split, a 'hand' cursor mouse click shows no marker, and if I then select the menu edit split region, the undo menu shows 'undo split' ...but the original region (the whole selected audi) has not split into two named ones.

Mouse click on waveform then keyboard 's' does not split the region either, nor does selecting split via the region name split instruction.

And noteably I did get a region to split once only, by clicking on the play head at a position then using menu edit, split region, but I'm unsure of the correct sequence, it was a one off

This is ardour 2.8.11 i think,
I checked ardour mouse setting, settings in the system are normal mouse switch settings.

I saw http://ardour.org/new_editing_model

The ardour install went perfectly and no error messages in ardour, can someone tell me where am I going wrong?

The split region instruction seems to be hibernating!

hareslade
User offline. Last seen 2 years 4 weeks ago. Offline
Joined: 2011-11-07
Posts:

Some progess, but where is a good description of how to use this.. theres an alternative display where the icons for setting regions etc, disappear, and instead theres a dropdown with marker / playhead / mouse. NO idea how I achieved that.

After setting the dropdown to mouse, i got the hand cursor with the vertical bar (wasn't that removed , the bar I mean?) when mousing over the waveform, and it seems when the hand has the bar I can indeed split regions.

And further, if one tries to use the menu 'split region' the split timing occurs in line with the menu click, thus setting the split three inches back from the actual click one did on the waveform. i.e as one moves to the menu to click split, the sofware is logging the mouse movement position to the left so its timing position is incorrect.

If i use the s split at keyboard, i get the split point close to the mouse selection position in timimg.

I mean, its really great software, amazing stuff.. but it has these quirks.. or is it me? And is there a real users instruction on region splitting, rather than the trad thing of listing the menu options but omitting to say what it actually does in use... vis. the innaccuracy if one uses the split region menu, in the top menu bar.

paul
paul's picture
User offline. Last seen 1 hour 43 min ago. Offline
Joined: 2006-03-16
Posts:

@hareslade: did you bother to read the tutorial manual referenced on the Support page?

hareslade
User offline. Last seen 2 years 4 weeks ago. Offline
Joined: 2011-11-07
Posts:

Hi paul, bother seems a strange term. i read up as much as i could... if there were obvious things i was missing i'd have appreciated comment. i've moved to a different mac now and these particular probs are not seen.