Only Odd Number Tracks accept input

5 replies [Last post]
nerd_in_training
User offline. Last seen 2 years 3 weeks ago. Offline
Joined: 2012-03-17
Posts:

Adour is only allowing me to record on odd numbered tracks. The even numbered ones will arm for recording but will not receive input. Has anyone else had this problem?

seablade
User offline. Last seen 3 hours 36 min ago. Offline
Joined: 2007-01-22
Posts:

You need to route the correct input into the track.

nerd_in_training
User offline. Last seen 2 years 3 weeks ago. Offline
Joined: 2012-03-17
Posts:

Do you mean using the jack interface or through ardour. If through ardour, how? Because like I said, its on all the even numbers so would there be a process to fix all of em or are they all seperate?

paul
paul's picture
User offline. Last seen 1 day 9 hours ago. Offline
Joined: 2006-03-16
Posts:

@nerd_in_training: you are using an audio interface ("soundcard") with 2 (stereo) inputs but whatever signal you are trying to record is only connected to the first input. By default Ardour will attempt to auto-connect all track inputs to all existing physical inputs. If you create 1in/2out ("mono") tracks, the first one will have its input connected to input 1, the second track will be connected to input 2, the third one will be connected to input 1 (again), the fourth to input 2 (again) and so on.

You can alter this when creatinga new session in the Advanced Options part of the new session dialog where you can either tell Ardour not to auto-connect the inputs and/or tell it to only use 1 of the available inputs.

At present, you're apparently not using the second input channel.

rombus
rombus's picture
User offline. Last seen 18 weeks 1 day ago. Offline
Joined: 2011-12-22
Posts:

Sorry for reviving this thread but, is there any way to set the auto-connect to the input 1 without having to create a new session?
I can't find it anywhere.

paul
paul's picture
User offline. Last seen 1 day 9 hours ago. Offline
Joined: 2006-03-16
Posts:

@rombus: i don't believe there is, sorry.