Loop/Punch Ranges Markers Disappeared!

5 replies [Last post]
Fire_String
User offline. Last seen 29 weeks 5 days ago. Offline
Joined: 2012-03-12
Posts:

Yep, I can't find them for love nor money... :-\
They used to live between 'CD Markers' and 'Tempo' but anymore...
Have I found a bug?

When I select 'Punch In/Out' via 'Transport' I get hi-lighted red areas but cannot
define them without the markers. Anyone?

Version 2.8.12

seablade
User offline. Last seen 10 hours 3 min ago. Offline
Joined: 2007-01-22
Posts:

It sounds like you have the ruler hidden. Right click on the area to the left of the rulers and you should be able to enable or disable rulers.

Seablade

Fire_String
User offline. Last seen 29 weeks 5 days ago. Offline
Joined: 2012-03-12
Posts:

Thanks Seablade, I followed your instruction and found the said markers to be ticked (enabled). However, this option appears to be 'greyed out' for some reason. I cannot check/uncheck the tick box. The row for said markers is visible, just no markers.

Furthermore, the 'greyed out' element only applies to this marker type. Most strange..

**Edit**
Ok. Solved the 'greyed out' part (unchecked transport selection). I can now toggle selection of 'Punch In/Out' rulers, but none visable on row.

LeatusPenguin
User offline. Last seen 1 week 4 days ago. Offline
Joined: 2010-12-16
Posts:

Not sure what you mean by 'none visable on row'. If you are still unable to see the ruler consistently you could try deleting the .ardour2 folder in your home folder. It'll be hidden so use ctrl + h to show hidden folders. This folder will be created again next time you start up ardour. Doing this will reset ardours settings (including favourite plugins so take note so you can add them to favourites again) but may fix your issue.

seablade
User offline. Last seen 10 hours 3 min ago. Offline
Joined: 2007-01-22
Posts:

By default the markers are not visible until you set them, though they are obviously there. You need to right click and drag in the ruler to set where you want the markers, and it will ask whether you want to set loop or punch markers. Once you set them they will remain visible.

Seablade

Fire_String
User offline. Last seen 29 weeks 5 days ago. Offline
Joined: 2012-03-12
Posts:

Seablade forgive my stupidity on this. Here's what I managed to do:-
Click on any given region, then via menu:
Region ---> Set Punch From Region.
Viola! Markers magically appear :)

Thank you for your help.