Do i have Hardware issues? or Software issues?

3 replies [Last post]
mexican vacatio...
User offline. Last seen 1 year 42 weeks ago. Offline
Joined: 2012-05-03
Posts:

I have 2 to 3 years experience with Ardour now, but with such minuscule tasks that i could not refer to myself as anything but Newbie. I have been learning more about audio engineering and have been trying to expand my own capabilities and use Ardour and my hardware to a fuller capacity.

I'm currently using a Yamaha mg 10/2 mixer with the "rec out" channels going into the inputs of my M-Audio Audiophile 2496 soundcard. And of course the outputs from the card into channels 9/10 of my mixer. To Monitor, I turn down the fader of the soundcard input so it is sending no signal out the "rec out" back to the soundcard, and then send it to the pre-fader send, i then can hear it by plugging my headphones into the pre-fader send Mono output jack.

I haven't really had issues recording sounds, or playing sounds, so i've had no reason to get involved with my jack connections or any "under the hood" ardour connections. But i'm having some small issues.

My first question, if i am monitoring with my hardware (and i've selected that option in Ardour) why will Ardour still play the sound of the input while recording? It is coming back with a lag and it is not responsive enough of a signal to play in time. it really just messes me up.

Second issue, When i turn up the fader of the soundcard input, it starts to feedback terribly as though the signal is being fed back into the line somewhere, like a loop. After fiddling around, it would stop when we unplugged the "rec out" out puts going from the mixer to the card. This, to me, means that the sound is constantly being processed by ardour and sent right back through the mixer, so the sound initially coming from Ardour is being re-played in an infinite circle. Is this something that can be changed in the Ardour and/or Jack settings?

Are my issues coming from the software? or are the due to lack of hardware capabilities?

audiodef
User offline. Last seen 4 days 23 hours ago. Offline
Joined: 2009-08-29
Posts:

I could not find a good image of this mixer, but from the one I did find, it looks like there is a stereo input of some kind to the left of the rec outs (on my mixers, they're called "tape in"). Why are you using chans 9/10 instead of coming back into the stereo inputs?

mexican vacatio...
User offline. Last seen 1 year 42 weeks ago. Offline
Joined: 2012-05-03
Posts:

I believe that if i were to simply plug it back into "tape in" or "2TR IN" as it's called on my mixer, i would lose the capabilities of send the signal to the pre-fader send, which means i can't monitor. At least i believe this is the best way to Monitor? if there is another way of Monitoring that i'm not getting at please help me out with that.

fernesto
fernesto's picture
User offline. Last seen 2 weeks 4 days ago. Offline
Joined: 2010-10-26
Posts:

Hi, i just saw your mixer on the web, by your nick it seems you understand spanish so i'll explain in spanish, if you don't, pardon me for assuming you do, try this:

1. Usa las salidas AUX para generar un Stereo directo al PC sin que tengan añadida la señal que te mande Ardour.
2. La salida del PC conectala a 2TR para que puedas escuchar por cualquiera de tus salidas lo que estas ejecutando más lo que esta enviando Ardour.

Ojo: si conectas alguna salida final, es decir REC o ST o incluso CR puedes retroalimentar y generar el feedback o incluso pudiera grabarse de nuevo esa señal a la pista que estas tratando de grabar, de todos modos prueba a ver si te funciona así.

Ahora a quitarle a Ardour el monitoreo: Ardour por defecto, al menos A3 y Mixbus no deberia hacer el monitoreo, de hecho esas opciones estan tanto en Jack como en Ardour cuando generas la sesión, de todos modos te recomiendo buscar las salidas de los tracks que estas grabando, no deben estar saliendo a ningun lado, revisa primero en Ardour en el Mixer, el output del track, no deben tener nada, en caso de lo tengan pues quitale cualquier salida ó MUTEA la pista asi cuando la quieras escuchar solo tienes que quitar el Mute.

Si en Ardour no te aparece nada en las salidas de los tracks, revisa en Jack si tienes conexiones directas de entrada a Salida, tampoco deberias de tenerlas.

Si aun no puedes corregir el problema, manda mas detalles como la version del programa y si que usas para controlar Jack.
Saludos!

Short English:

1. Try recording from your AUX outputs, so the sound incoming from your console is never touched by anything that could come from the PC.
2. Connect the outputs from the PC to 2TR in so you can hear from your speakers or phones whats playing Ardour and monitor at the same time what you're playing.

About Ardour monitoring: i use A3 and Mixbus and they don't monitor unless i specifically set them to do it, don't know how is it on A2 but try this:
1. Check on Ardour's mixer the output options for your recording track, you should be able to disable the final send to master and let all outputs unchecked, even better is to just mute the track so when you want to hear what you recorded you can just unmute the track.
2. If you did the above and still getting audio from Ardour, try taking a look at Jacks connections, and disconnect any direct conection between inputs and outputs.

i hope that helps

Felix