Any chance for binutils-2.17

3 replies [Last post]
saepia
User offline. Last seen 4 years 24 weeks ago. Offline
Joined: 2006-11-16
Posts:

Hi,

when can we expect compialtion that works with binutils-2.17? Last ubuntu use 2.17 and there's no possibility to use older version without compiling it from scratch...

Cheers,

Marcin

sampo
User offline. Last seen 11 weeks 2 days ago. Offline
Joined: 2006-03-16
Posts:

Binutils 2.17 from ubuntu edgy works fine for me, no problems there. My guess is that the .linkonce errors we got was due to a compiler and binutils mismatch of sorts.

saepia
User offline. Last seen 4 years 24 weeks ago. Offline
Joined: 2006-11-16
Posts:

Thanks for reply. Could you describe more precise problem, e.g. what package i have to upgrade etc.?

sampo
User offline. Last seen 11 weeks 2 days ago. Offline
Joined: 2006-03-16
Posts:

Current edgy (and dapper worked before i upgraded) work as is.