Tap Scaling Plugin, how to activate?

2 replies [Last post]
nalmeth
User offline. Last seen 6 years 16 weeks ago. Offline
Joined: 2006-11-09
Posts:

http://jamin.sourceforge.net/en/tutorial.html
I'm following this tutorial, originally to better understand JAMin, but it's got me stuck at part 4 (using ardour) Controlling Source Levels.
Now, I've added the Tap Scaling Plugin to the post-fader, and set the limiter at 0.0 dB as advised, and left automation OFF shown in the picture.
The problem is, theres no difference with the plugin added. Even if I tweak the limiter, change the automation (a concept I still don't quite get), or remove the plugin, theres no audible difference at all!
It is supposed to cut out a few "unacceptable level spikes", but again, theres no audible or visible difference with the plugin enabled.

How do I get plugins to work, or become activated? Thank you kindly for any advice or further inquiries.

funkmuffin
User offline. Last seen 5 years 41 weeks ago. Offline
Joined: 2006-05-03
Posts:

In general, inserting and activating a plugin takes two steps.

First (this is the part you got), right-click in the pre- or post-fader box and select New Plugin, and pick one.

Set the parameters, and click the Bypass button -- it should NOT be Red or indented.

Now you need to activate the plugin on the Ardour mixer strip. I do this by double-clicking the name of the plugin. I think you can also get there in the strip's right-click menu (Activate option?)

The depiction of the Plugin Name on the mixer strip indicates its status. (yellow text) is inactive, and Green Text is active.

All that said, there will be little if any indication that the TAP-Scaling Limiter is actually doing anything. Unless there are ridiculous peaks on your track, you shouldn't hear any difference when the plugin is working. It will simply lower the volume of any peaks which reach the threshold.

nalmeth
User offline. Last seen 6 years 16 weeks ago. Offline
Joined: 2006-11-09
Posts:

Thanks funkmuffin

I was a bit confused when you said the text should be Green when active, but I just right clicked the plugin in the post-fader, and hit activate, like you also said.

I should have seen this earlier. When I played with the limiter level, I noticed the difference it was making, although, in this tutorial session the peaks still give off a clip or 'fart' type of noise, even with the Tap Scaling limiter.

I wonder if its just the wrong plugin for the job, but the clip or fart is still very audible, even if a bit quieter.

Anyway, thanks for responding and pointing out what I was missing. I swear, with every problem I've had so far, the solution has been right in my face, waiting to be picked out (it was only thru this tutorial that I finally discovered where the plugins reside).

Have you done this tutorial before? Can you recommend a better plugin to fade out the fart noise? A Brickwall plugin was also recommended, I'll try that out too.

Thanks again