2 delta 1010s simultaneously

2 replies [Last post]
MikeLAK
User offline. Last seen 7 years 16 weeks ago. Offline
Joined: 2006-08-15
Posts:

my friend and i are trying to get a recording rig set up and we're having trouble with our M-Audio Delta 1010s. as they're only 8 ins/outs each, we want to use 2 of them simultaneously for recording big drum kits, live bands, etc. we're having difficulties in getting both of them going at once, and it seems to be a Jack issue. has anyone else encountered this problem? does anyone know how we can patch/fix/work around this issue? any help would be greatly appreciated.

Benjamin Scherrer
User offline. Last seen 2 hours 11 min ago. Offline
Joined: 2006-07-27
Posts:

Hi there,

this site is what you're looking for:

http://www.sound-man.co.uk/linuxaudio/ice1712multi.html

Read it carefully.

It's not 100% up to date - if you're using jackd 0.102.20, you don't need to patch it. I don't know if alsa 1.0.13 (newest version) has everything you need, the site is only describing the versions before, with which you need the pcm_multi patch.

good luck,
Benjamin

MikeLAK
User offline. Last seen 7 years 16 weeks ago. Offline
Joined: 2006-08-15
Posts:

yeah, we've been working with that, trying to get it all going. we're currently attempting to run that 64studio.com debian build (we have a 64bit processor, so hey, might as well go all the way). hopefully we'll get it figured out in the next couple of days. thanks for replying!

http://www.loversandkillers.net