Editing question

5 replies [Last post]
bramvandijk
User offline. Last seen 6 years 39 weeks ago. Offline
Joined: 2006-11-28
Posts:

Hi,
I'd like to say first that I just started with Ardour, and that I am really impressed...

The situation I'm in at the moment is as follows, I have two tracks of acoustic guitar that I want to mix, but there is one note that is not precisely in sync.
So what I want to do is copy the lagging one, and paste it a fraction earlier, and then with some (fast) crossfades, it should come out perfectly in sync.

I think that this should be possible with Ardour, but I couldn't figure out just how to do it. Anyone want to help a total noob?

sampo
User offline. Last seen 10 weeks 5 days ago. Offline
Joined: 2006-03-16
Posts:

Split the region before and after the note. This way you will end up with three regions. Move the one with the note to the correct place, and that's it. You might want to trim the regions so that the ambient sounds are not cut at places where there is no signal on the track.

You can split a region at the mouse position by pressing "s". Another way is to move the edit cursor at the position you want to split, and then select "split" from the region context menu (accessed via pressing the right mouse button on the region).

bramvandijk
User offline. Last seen 6 years 39 weeks ago. Offline
Joined: 2006-11-28
Posts:

Thanks...

moll
User offline. Last seen 6 years 43 weeks ago. Offline
Joined: 2006-11-20
Posts:

but why this doesn't work for me (i mean the 'split at mouse' via pressing the 's' key) on osx? my finger hurts already from having to acces the menu with mouse once and again! i checked my 'ardour.rc' and it IS there, so why it still sucks? uffff...

sampo
User offline. Last seen 10 weeks 5 days ago. Offline
Joined: 2006-03-16
Posts:

Check that both numlock and caps lock are off. Also make sure that keyboard focus is on the editor window. (Focus means that it's the "selected" window)

moll
User offline. Last seen 6 years 43 weeks ago. Offline
Joined: 2006-11-20
Posts:

thanks sampo, but still no succes. i use powerbook and it doesn't work with both notebook and external keyboards (i also tried to change keyboard type in system preferences etc., but it didn't help)... i have ordinary pc keyboard connected via usb and usb 3button wheel mouse. some bindings (like tool change) work perfectly. what could be the problem?