x11 problems with new MacBook

4 replies [Last post]
theealex
User offline. Last seen 7 years 17 weeks ago. Offline
Joined: 2006-12-14
Posts:

Hi,
I really want to use Ardour on my new mac but keep getting a message that I need to get X11....thing is when I try to install it from the Apple site I'm told I already have a more up to date version....

Any suggestions?

Thanks

paul
paul's picture
User offline. Last seen 1 day 1 hour ago. Offline
Joined: 2006-03-16
Posts:

Over on the OS X Requirements page, it says:

"Apple's X11 is downloadable, but Tiger users will need to install the version from the Tiger DVD."

Did you read and/or try this?

theealex
User offline. Last seen 7 years 17 weeks ago. Offline
Joined: 2006-12-14
Posts:

already done, I get told I can't install x11 because I already have a newer version.
I'll give it another whirl though!

theealex
User offline. Last seen 7 years 17 weeks ago. Offline
Joined: 2006-12-14
Posts:

Ah, sorted.

Tips for other people having the same problem....

Ignore that OSX is saying that newer software is available and use search to find the X11 files on disc one of the install DVD's.

Once that's done you'll need to get JackPilot, run that then run Ardour.

It's worked for me!

Hurrah!

jasonla
User offline. Last seen 5 years 25 weeks ago. Offline
Joined: 2008-10-25
Posts:

Having to search for the X11 files reminds me of windows 95 when every driver had to be manually located and installed. I have a macbook got it working and just waiting for my ipod touch to arrive i can't stand the mp3 player i have now.