Ardour Won't Run

2 replies [Last post]
frailcow
User offline. Last seen 10 years 19 weeks ago. Offline
Joined: 2007-01-11
Posts:

Hello everyone, this is my first post. I'm looking forward to using Ardour but I can't get it to run. I'm using a PowerBook G4 running OS X 10.3.9 and have installed X11 and Jack Pilot. I can run and start Jack Pilot but when I try to run Ardour it does a couple of bounces in the dock then closes. This is a copy of the console when trying to run Ardour:

args are /Applications/Ardour.app

cwd is /Applications/Ardour.app/Contents/Resources

SHELL=/bin/bash

USER=mattspencer

__CF_USER_TEXT_ENCODING=0x1F5:0:0

org.ardourAPP_BUNDLER=Platypus-3.2

PATH=/usr/bin:/bin:/usr/sbin:/sbin:/Users/mattspencer

PWD=/

SHLVL=1

HOME=/Users/mattspencer

SECURITYSESSIONID=214ca0

_=/usr/bin/env

bash: no job control in this shell

dyld: /Applications/Ardour.app/Contents/Resources/bin/ardour Undefined symbols:

/Applications/Ardour.app/Contents/Resources/bin/ardour undefined reference to _vDSP_maxmgv expected to be defined in Accelerate

/Applications/Ardour.app/Contents/Resources/bin/ardour undefined reference to _vDSP_vsma expected to be defined in Accelerate

Any ideas on how to fix this problem?
Thanks in advance, Matt.

sampo
User offline. Last seen 13 weeks 2 days ago. Offline
Joined: 2006-03-16
Posts:

It sounds like the universal binary works only for OS X 10.4.x . We will probably release 10.3.x compatible packages when the time comes for the release candidates (which should be quite soon).

frailcow
User offline. Last seen 10 years 19 weeks ago. Offline
Joined: 2007-01-11
Posts:

Thanks sampo, I didn't realise the universal version wouldn't work for 10.3.x. I've downloaded the other version now and it is running fine.