Importing audio

5 replies [Last post]
JohanBlome
User offline. Last seen 1 day 10 hours ago. Offline
Joined: 2012-10-21
Posts:

...import audio without having the files being copied?

I have tested Ardour 2 (2.8.16 rev.13592) and Mixbus 2.2 (svn 13337).

I have in the import audio files dialog unchecked the "copy files to session" but the behaviour is the same regardless of the state.
Anyone have similar experiences (or event better a solution)?
br
Johan

paul
paul's picture
User offline. Last seen 1 day 12 hours ago. Offline
Joined: 2006-03-16
Posts:

Mixbus always copies files if I recall correctly. Ardour has an options in Preferences to force "copy files to session". It may be enabled by default.

JohanBlome
User offline. Last seen 1 day 10 hours ago. Offline
Joined: 2012-10-21
Posts:

Actually A3, A2 and mixbus have import dialogs which are very similar. I have different behaviour when the "copy files to session" is unchecked. I just tested A3 (which I cannot use since Mixbus is still on V2) and it does the right thing. I guess it is a bug in the versions of A2 and Mixbus that I run.
Hopefully Harrison soon have migrated to the new code base.

paul
paul's picture
User offline. Last seen 1 day 12 hours ago. Offline
Joined: 2006-03-16
Posts:

You must check whether "Always copy files" is set before concluding that there is a problem.

seablade
User offline. Last seen 7 hours 15 min ago. Offline
Joined: 2007-01-22
Posts:

To clarify what Paul said, the option he is referring to is in the Options menu of Mixbus. And yes if it is checked it will always copy the files to the session.

Seablade

Smurf
Smurf's picture
User offline. Last seen 5 weeks 3 days ago. Offline
Joined: 2012-01-01
Posts:

" I just tested A3 (which I cannot use since Mixbus is still on V2)"

Sure ya can, you just can not use all the Mixbus features! LOL