Exporting session with stereo and mono tracks

2 replies [Last post]
leledumbo
User offline. Last seen 37 weeks 3 days ago. Offline
Joined: 2013-07-20
Posts:

I have recorded a multiple track song which contains both stereo and mono tracks.

When I play directly in Ardour, it sounds great. However, when I export, the mono track volume is so low.

Looking at the export output, there are 4 options all from master channel (out1-left, out1-right, out2-left, out2-right). When I enable all of them, the resulting audio file becomes distorted (and the mono track volume is still low).

What settings should I set to get the same sound as played directly in Ardour?

Edward Diehl
User offline. Last seen 1 day 7 hours ago. Offline
Joined: 2007-02-01
Posts:

I don't have an answer to why the export does not work correctly - more details would be useful such as Ardour version number, and OS. Anyway, one thing you could try is to record your mix to a new track and then export that - on export either disable or mute the original tracks.

leledumbo
User offline. Last seen 37 weeks 3 days ago. Offline
Joined: 2013-07-20
Posts:

Ardour 2.8.14 (taken from latest ubuntu repo)
Kubuntu 13.04

I find the answer by manually selecting specific tracks. For stereo tracks, export their out1 as left and out2 as right. For mono, export everything.