Sync. Aspect LFO to Ardour3

3 replies [Last post]
chris.b
User offline. Last seen 13 weeks 10 hours ago. Offline
Joined: 2012-04-02
Posts:

Hi,
I have a problem to synchronize the LFO from the Loomer Aspect to the beats in Ardour3.
I use a preset from Aspect "Oktave Bass" for a bassline.
LFO 1 and to 2 are sync to 1/16 and 1/8 of the beat.
After a few beat Aspect and Ardour run out of sync.

I make a test with Muse and Aspect and everything was ok.

Ardour ver.3.5.14 KXStudio 12.04 Ubuntu

thanks for help

paul
paul's picture
User offline. Last seen 6 hours 4 min ago. Offline
Joined: 2006-03-16
Posts:

ardour does provide some tempo information to VST plugins, but apparently not everything, and specifically not the details used by some plugins for tempo sync. i've used the king dubby delay plugin for example, and it stayed synced. i am aware of what needs to be done (PPQ information). it would not hurt to file a bug at tracker.ardour.org about this.

paul
paul's picture
User offline. Last seen 6 hours 4 min ago. Offline
Joined: 2006-03-16
Posts:

ardour does provide some tempo information to VST plugins, but apparently not everything, and specifically not the details used by some plugins for tempo sync. i've used the king dubby delay plugin for example, and it stayed synced. i am aware of what needs to be done (PPQ information). it would not hurt to file a bug at tracker.ardour.org about this.

chris.b
User offline. Last seen 13 weeks 10 hours ago. Offline
Joined: 2012-04-02
Posts:

I have test the same song on AVLinux and Aspect synchronise perfect to the beat in ardour3. I use the same version 3.5.74. Well, I don't know. Seems to be problem of KXStudio or ubuntu?