How to edit Crossfades Ardour 2

2 replies [Last post]
User offline. Last seen 4 years 27 weeks ago. Offline
Joined: 2006-08-01

Unless I'm missing something totally obvious, how do you edit crossfades in Ardour 2? when I right click on the overlap of two regions it just shows the menu for each one.

User offline. Last seen 14 weeks 6 days ago. Offline
Joined: 2006-03-16

Sounds like there is no crossfade. See the "Options" menu for the crossfade options. Crossfades appear as yellow ranges at the point of the crossfade. Right-clicking on the crossfade shows a crossfade submenu where you can choose to edit the crossfade.

paul's picture
User offline. Last seen 13 hours 34 min ago. Offline
Joined: 2006-03-16

its a bug. the xfade-model value stored in a config file gets corrupted and as a result, xfades are not created. we still don't know why it happens.

file a report in our bug tracker or show up on IRC and we'll help you fix it. the forum is not the right place for this, i think.