export mix as .wav?

1 reply [Last post]
Jtc
User offline. Last seen 7 years 2 weeks ago. Offline
Joined: 2007-04-11
Posts:

Hello.

Please excuse me if this post is redundant, but I am having trouble figuring out how to export my entire session as on 2-channel stereo .wav file. I am using Ardour-0.99.3 on a Powerbook G4. When I chose the export option from the File tab, it appears to be exporting the tracks, but when I open the rendered file it contains only silence. I assume that it is something simple, but I cannnot solve this. It might be that I don't have the outputs for the individual tracks assigned properly, but still I'm not sure what the proper configuration would be. Any help would be greatly appreciated.

Thanks.

ilostmyfiles
User offline. Last seen 5 years 11 weeks ago. Offline
Joined: 2006-08-26
Posts:

I had that happen at least one time... If you can hear music when you press play, chances are the tracks are set up correctly in the workspace. You just have to assign the left and right channels of the WAV to the left and right channels of the master bus by checking off probably the top right and bottom left of the 4 boxes in the Output section next to master: out-1 and master: out-2. You probably don't want or need to click [Specific Tracks...], except to make sure they're all unchecked for a normal stereo mixdown. The master bus does everything (again, so long as all your track outputs are already connected to its inputs).